Requisitos Mínimos

Última atualização: Oct 11, 2018 02:40PM BRT

Requisitos Mínimos



O software NetEye pode ser instalado em máquinas físicas ou virtuais que atendam aos seguintes requisitos.

OBS: O NetEye é compatível com plataformas de virtualização (Hypervisor ESX, VMWare, VirtualBox e Xen) sendo possível utilizar Servidores e estações virtuais (VM) para acessar a console de gerenciamento, e até mesmo monitoramento com o agente do NetEye. O processo de instalação do NetEye em Hypervisor é o mesmo para Estações Físicas.


 
Estações Processador Memória Espaço em Disco
1 - 50 1 núcleo - 2.8 GHz 2 GB 40 GB
50 - 100 1 núcleo - 3.0 GHz 4 GB 40 GB
100 - 500 2 núcleos - 3.0 GHz 4 GB 40 GB
500 - 1000 2 núcleos - 3.0 GHz 6 GB 40 GB


Sistema Operacional:

Windows XP, Vista, 7, 8, 8.1, 10, Server 2003, 2008, 2008 R2, 2012, 2012 R2 e 2016 (versões 32 e 64 Bits).

O armazenamento das informações será feito no banco de dados, que poderá estar rodando no mesmo servidor da aplicação ou em um servidor de banco de dados separado. Atualmente o NetEye é compatível com SQL Server.

A versão Express do SQL Server pode ser utilizada, mas é importante citar que esta versão possui algumas restrições em relação ao SQL Server completo, como limite de 10 Gb para a base de dados na versão 2008 R2, e a ausência de uma ferramenta gráfica para administração. A instalação é realizada automaticamente pelo instalador do NetEye e é possível migrar posteriormente para uma versão completa do SQL Server com a ajuda de um DBA (para maiores informações consulte: https://technet.microsoft.com/pt-br/library/ms143506(v=sql.100).aspx).



Para os ambientes que serão instalados o banco de dados e o NetEye na mesma máquina os seguintes recursos serão necessários:

 
Estações Processador Memória Espaço em Disco
1 - 50 1 núcleo - 2.8 GHz 4 GB 80 GB
50 - 100 1 núcleo - 3.0 GHz 4 GB 80 GB
100 - 500 2 núcleos - 3.0 GHz 6 GB 100 GB
500 - 1000 2 núcleos - 3.0 GHz 8 GB 120 GB


Sistema Operacional:

Windows XP, Vista, 7, 8, 8.1, 10, Server 2003, 2008, 2008 R2, 2012, 2012 R2 e 2016 (versões 32 e 64 Bits).
 
É requisito necessário para a instalação do SQL Server o sistema operacional possuir o Microsoft Framework 3.5 (ou versão posterior).



Agentes:

Os agentes NetEye que são instalados nas estações para coletar as informações, estão disponíveis para utilização nas seguintes versões de Sistema Operacional:

Windows
XP, Vista, 7, 8, 8.1, 10, Server 2003, 2008, 2008 R2, 2012, 2012 R2 e 2016 (versões 32 e 64 Bits).

Linux
Opensuse, Fedora, Redhat, Ubuntu e Debian (versões 32 e 64 Bits).

 
suporte@neteye.com.br
http://assets1.desk.com/
false
desk
Carregando
segundos atrás
um minuto atrás
minutos atrás
uma hora atrás
horas atrás
um dia atrás
dias atrás
sobre
false
Foram encontrados caracteres inválidos
/customer/pt_br/portal/articles/autocomplete